UPS performance issues
Incident Report for InfoPlus
Resolved
UPS performance is returning to normal.
Posted Aug 05, 2024 - 15:30 CDT
Investigating
We are investigating UPS timeout and performance issues.
Posted Aug 05, 2024 - 09:34 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.