UPS reporting error rates via the API
Incident Report for Infoplus
Resolved
Error rates have returned to normal; we are still continuing to monitor the situation but currently, everything is resolved.
Posted Nov 29, 2023 - 13:20 CST
Monitoring
We are continuing to monitor the situation and will update as soon as it's resolved. No other carriers are reporting issues at this time.
Posted Nov 29, 2023 - 12:55 CST
Investigating
Our shipping partners have notified us that they are receiving higher than normal error rates and timeouts when purchasing labels from UPS. This will effect the user's ability to rate shop or ship using UPS. We are currently in communication with our shipping partners and will continue to update as we learn more.
Posted Nov 29, 2023 - 12:06 CST
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.