EasyPost investigating public API outage
Incident Report for InfoPlus
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 10:36 CDT
Monitoring
EasyPost has implemented a fix and are monitoring the results.
Posted Sep 25, 2024 - 08:42 CDT
Investigating
EasyPost are investigating a public API outage. Users can expect to encounter issues when attempting to generate labels. Please refer to their status page here at https://www.easypoststatus.com/ for further updates. We will update our own status page to reflect updates as they become available.
Posted Sep 25, 2024 - 08:30 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.