Infoplus Feature Issue - AWS System Instabililty

Incident Report for InfoPlus

Resolved

The incident was resolved by AWS engineers.
Posted Dec 08, 2021 - 09:01 CST

Monitoring

AWS has notified users that they have released a patch for this issue. We are continuing to monitor for updates.
Posted Dec 07, 2021 - 16:37 CST

Update

We are continuing to monitor for signs of improvement and will update you as we learn more.
Posted Dec 07, 2021 - 12:57 CST

Identified

The issue behind this behavior has been identified and AWS engineers are working towards a solution. We will continue to update as we learn more.
Posted Dec 07, 2021 - 11:07 CST

Investigating

An issue has been identified with orders and shipping within Infoplus, caused by some AWS instability.
We are currently investigating and will provide an update as we learn more.
Posted Dec 07, 2021 - 10:28 CST
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.