FedEx System Instability

Incident Report for InfoPlus

Resolved

FedEx's upstream APIs have come back online and are not fully operational.
Posted Jul 12, 2022 - 14:16 CDT

Monitoring

An issue has been identified with generating FedEx labels. Users can still generate labels for all other carriers.

We are currently monitoring and will provide an update as we learn more.
Posted Jul 12, 2022 - 11:45 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.