ShipStation investigating technical issues impacting UPS label creation
Incident Report for Infoplus
Resolved
ShipStation has resolved the issue.
Posted Jun 06, 2024 - 12:36 CDT
Monitoring
Please refer to ShipStation's status page for updates.
Posted Jun 06, 2024 - 12:08 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.