Cartonization feature experiencing slow processing

Incident Report for InfoPlus

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 12:08 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2025 - 11:02 CDT

Investigating

We are currently experiencing intermittent issues with an integrated external service that provides critical data for our cartonization feature. This service is experiencing difficulties and we are actively working with their team to find a resolution as quickly as possible. Users may experience longer processing times for fulfillment utilizing cartonization.
Posted Apr 07, 2025 - 09:06 CDT
This incident affected: Infoplus Web Application and Infoplus Mobile Floor Apps.