Certain notifications are not working as intended
Incident Report for Infoplus
Resolved
The issue causing notification problems has been identified and fixed.
Posted Feb 06, 2024 - 11:49 CST
Identified
Certain notifications are not working as intended. We have discovered the root cause of the issue and are putting together a resolution.
Posted Feb 05, 2024 - 13:55 CST
This incident affected: Infoplus Web Application and Infoplus API.