Some websites becoming unresponsive
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 15:49 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2023 - 15:39 CST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2023 - 15:25 CST
Investigating
We're currently looking into reported website unresponsiveness. Our dedicated team is on the case, working to identify and resolve the issue swiftly. Your patience and understanding are greatly appreciated. We'll keep you posted on our progress through this status page incident.
Posted Dec 12, 2023 - 15:24 CST
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.