Infoplus Maintenance
Scheduled for Jun 30, 22:00 - 23:00 CDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 15, 2022 - 10:22 CDT
Scheduled
Infoplus will be undergoing scheduled maintenance from 10:00 pm - 11:00 pm CT on Thursday June 30, 2022. Your access to Infoplus may be interrupted during this time period.
Posted Jun 15, 2022 - 10:19 CDT
This scheduled maintenance affects: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.