Infoplus Feature Issue - Orders in Pending
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 17:11 CDT
Update
We are continuing to monitor the fix we have in place; orders are flowing out of pending in an orderly fashion.
Posted Sep 26, 2022 - 15:00 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2022 - 13:04 CDT
Update
We have identified the issue and a fix has been put in place. We are monitoring the situation as pending orders are queueing up to get into the correct status.
Posted Sep 26, 2022 - 12:57 CDT
Investigating
An issue has been identified with orders coming off pending within Infoplus. This issue means you will see delays in orders coming into the system before they get to the "On Order" status.

We are currently investigating and will provide an update as we learn more.
Posted Sep 26, 2022 - 11:38 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.