PrintNode servers experiencing intermittent connection issues

Incident Report for InfoPlus

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 11:26 CDT

Update

We are continuing to monitor PrintNode's status page for further updates regarding when their services will resume normal functions.

Please see their status page for more information and updates: https://www.printnode.com/en/status
Posted Jun 20, 2025 - 12:16 CDT

Identified

Some users are experiencing an issue shipping due to an ongoing network issue affecting PrintNode's servers.

Please see their status page for more information and updates: https://www.printnode.com/en/status
Posted Jun 20, 2025 - 10:01 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.