Cartonization feature experiencing slow processing

Incident Report for InfoPlus

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 15:51 CST

Monitoring

We are seeing the integrated external service returning to normal function and are now monitoring.
Posted Jan 27, 2025 - 13:02 CST

Investigating

We are currently experiencing intermittent issues with an integrated external service that provides critical data for our cartonization feature. This service is experiencing difficulties and we are actively working with their team to find a resolution as quickly as possible. Users may experience longer processing times for fulfillment utilizing cartonization.
Posted Jan 27, 2025 - 11:19 CST
This incident affected: Infoplus Web Application and Infoplus Mobile Floor Apps.