Infoplus Feature Issue - DHL eCommerce maintenance tonight
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 09:00 CST
Investigating
Infoplus has been notified that DHL eCommerce integrations will be offline for approximately 90 minutes for a database update. During this time, customers will be unable to get rates or print labels using Infoplus/EasyPost.
The maintenance window will begin at 6:00 EST/7:00 CST this evening.
Posted Nov 16, 2021 - 11:21 CST
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.