Infoplus System Outage
Incident Report for Infoplus
Resolved
Access to Infoplus desktop, mobile, and API services is restored.

Contact Infoplus Support if you have any further issues or questions.
Posted Jun 14, 2019 - 12:14 CDT
Monitoring
Infoplus has restored service, and is back online. We are continuing to monitor the situation.
Posted Jun 14, 2019 - 08:28 CDT
Investigating
Infoplus is experiencing a system outage impacting our desktop, mobile, and API services.

We are investigating and will provide an update as we learn more.
Posted Jun 14, 2019 - 08:18 CDT
This incident affected: Infoplus Web Application and Infoplus API.