Infoplus System Instability
Incident Report for Infoplus
Resolved
This incident has been resolved. Thank you for your patience.
Posted Mar 15, 2022 - 17:22 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2022 - 17:04 CDT
Investigating
Infoplus is experiencing some general system instability. We are currently investigating and will update as soon as we learn more.
Posted Mar 15, 2022 - 16:51 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.