Infoplus Feature Issue - Support Site
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 09:16 CDT
Monitoring
Our service portal provider has implemented a fix and is reporting that issues are resolving. We will continue to monitor and will update as we learn more.
Posted Oct 06, 2022 - 14:23 CDT
Identified
An issue has been identified with the Customer Support portal. This issue impacts your ability to submit tickets and receive updates from our Customer Support agents.

We are working with our service portal provider and will update you are soon as the issue is resolved.
Posted Oct 06, 2022 - 13:50 CDT
This incident affected: Infoplus Support Site.