FedEx scheduled interruption and outage for Tuesday May 14 and Saturday May 18
Incident Report for InfoPlus
Resolved
FedEx's maintenance has concluded.
Posted May 20, 2024 - 11:31 CDT
Investigating
FedEx has released a communication stating that due to required maintenance, customers using FedEx APIs and FedEx Developer Portal will be unable to process certain transactions during the time periods below:

Test Environment Intermittent Disruption:
Start Date and Time: Tuesday, May 14, 2024, 8:00 a.m. CT
End Date and Time: Tuesday, May 14, 2024, 5:00 p.m. CT
Expected Duration: 9 Hrs

Production Environment Outage:
Start Date and Time: Saturday, May 18, 2024, 8:00 p.m. CT
End Date and Time: Sunday, May 19, 2024, 3:00 a.m. CT
Expected Duration: 7 Hrs

FedEx has included more information here: https://developer.fedex.com/api/en-us/announcements/May_2024-Interruption_Announcement.html

Please be aware of this information for the affected days, May 14 Tuesday and May 18 Saturday.
Posted May 10, 2024 - 10:34 CDT
This incident affected: Infoplus API.