Shopify Webhook Delays
Incident Report for Infoplus
Resolved
Shopify has provided an update that they have resolved the issue with webhooks.

Contact Infoplus Support if you have any further issues or questions.
Posted Feb 23, 2022 - 17:14 CST
Update
We are continuing to investigate this issue.
Posted Feb 23, 2022 - 17:13 CST
Investigating
There is a known issue with Shopify webhooks that may cause delays in the posting of orders and order updates between Shopify and Infoplus.

We are monitoring Shopify's status page and will provide updates as they come.

Shopify's status page can be found at: https://www.shopifystatus.com/
Posted Feb 23, 2022 - 14:54 CST
This incident affected: Infoplus Web Application and Infoplus API.