Item Inventory Discrepancies Found
Incident Report for Infoplus
Resolved
This incident was resolved on 10/28/2022.
Posted Nov 22, 2022 - 11:33 CST
Update
We are continuing to monitor the fix that has been put in place. Our support team is standing by for any customers still experiencing this issue.
A post-mortem will be released no later than end of day today.
Posted Oct 28, 2022 - 09:24 CDT
Monitoring
A fix has been implemented and we are monitoring the results. All inventory should be reflected correctly, and fulfillment processes should be ready to pick back up.
We will update as we learn more.
Posted Oct 28, 2022 - 09:00 CDT
Investigating
We are currently seeing an issue with incorrect quantity counts of on-hand inventory for some Infoplus clients. As far as we can tell, this issue is only affecting the Item table and Inventory table. We are working on the issue and will update this status page as we have more information.
Posted Oct 28, 2022 - 08:47 CDT
This incident affected: Infoplus Web Application.