Infoplus Issue: AWS outage reported
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 12:49 CST
Monitoring
AWS has indicated that a fix is in place, we are continuing to monitor but believe the incident is resolved.
Posted Dec 15, 2021 - 10:24 CST
Investigating
An issue has been identified with AWS services that is affecting Infoplus operations. We are monitoring closely to determine what functionality is affected and will update as soon as possible.
Posted Dec 15, 2021 - 09:47 CST
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.