UPS API experiencing timeouts
Incident Report for Infoplus
Resolved
The issue has been identified as an issue on the EasyPost side connecting to UPS. A fix has been made and they are seeing performance improvements.
Posted Jul 03, 2024 - 15:53 CDT
Investigating
The UPS API is experiencing high rates of errors and timeouts for rating, labels, and tracking. UPS has been notified and our engineers will continue to monitor the performance of the UPS API.
Posted Jul 03, 2024 - 14:48 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.