Unstable System

Incident Report for InfoPlus

Resolved

This incident has been resolved. After provisioning our newest web server, all alarms have returned to green and all servers have become stable. We will continue to monitor the situation.
Posted Sep 28, 2022 - 13:34 CDT

Monitoring

We are monitoring our logs and traffic while investigating reports of AWS outages.
Posted Sep 28, 2022 - 12:25 CDT

Identified

At this time, we are investigating reports of AWS experiencing instability but we did increase our resources on our system by provisioning a new server for web/API traffic.
Posted Sep 28, 2022 - 12:24 CDT

Investigating

We are currently investigating this issue.
Posted Sep 28, 2022 - 11:34 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.