Some users are reporting experiencing issues with their sites
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Oct 31, 2023 - 08:38 CDT
Update
It seems there are issues with UPS services, with them being slow to respond. We will monitor the situation.
Posted Oct 30, 2023 - 16:01 CDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2023 - 15:41 CDT
Investigating
We are currently investigating.
Posted Oct 30, 2023 - 15:40 CDT
This incident affected: Infoplus Web Application and Infoplus Mobile Floor Apps.