Database Server Instability
Incident Report for Infoplus
Resolved
All servers have recovered.
Posted Apr 10, 2024 - 11:51 CDT
Update
Infoplus Users will start being able to log back into the servers at this time though you may experience latency. We appreciate your patience.
Posted Apr 10, 2024 - 11:46 CDT
Identified
At 11:20am, our Engineering team identified an issue with our database server and are implementing a fix as of 1135am CST. Right now, if you try to log into an Infoplus site, you receive a 504 as we recover operations. We appreciate your patience.
Posted Apr 10, 2024 - 11:37 CDT
Investigating
We are investigating instability in our database. You experience 504 Gateway Errors at this time.
Posted Apr 10, 2024 - 11:29 CDT
This incident affected: Infoplus Web Application, Infoplus API, Infoplus Support Site, and Infoplus Mobile Floor Apps.