Verification is currently underway for the maintenance items.
Posted Nov 22, 2025 - 22:24 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 22, 2025 - 22:00 CST
Scheduled
As we enter Black Friday, Cyber Monday, and the remainder of the holiday season, we’re completing the final phase of this year’s cloud infrastructure initiatives. This scheduled maintenance focuses on reinforcing core systems and ensuring the platform is prepared for the increased activity expected in the weeks ahead.
During this 30–45 minute window, on Saturday, November 22nd at 10:00pm CT, the InfoPlus platform will be temporarily offline. No customer action is required, and services will resume immediately once the work is complete.
Thank you for your understanding as we finalize these preventative steps to support a smooth and stable experience during the busiest time of the year.
Posted Nov 21, 2025 - 10:20 CST
This scheduled maintenance affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.