Intermittent unresponsiveness

Incident Report for InfoPlus

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 09:09 CST

Investigating

We are currently experiencing intermittent system unresponsiveness. Our team is actively working with our third-party partner to identify and resolve the issue as quickly as possible. We will provide updates as they become available.
Posted Feb 25, 2025 - 08:29 CST
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.