Infoplus Feature Issue - Some orders from Shopify are being blocked from Infoplus
Incident Report for Infoplus
Resolved
Infoplus has received notification from our partner Shopify that this incident has been resolved. We will continue to monitor for any future changes in this area.
Posted Feb 18, 2023 - 11:59 CST
Investigating
Infoplus is experiencing an issue when importing orders from Shopify. Specifically, users who are importing orders from Shopify where the orders are missing Shipping or Billing Addresses may encounter the following errors: "JSONObject["shipping_address"] is not a JSONObject" or "JSONObject["billing_address"] is not a JSONObject".

We would like to clarify that this issue only occurs for orders in Shopify and only when the Shipping Address and/or Billing Address fields are empty. If you're not importing orders with these empty fields, then this issue will not affect you.

Our team is actively investigating this issue and working to identify the root cause of the problem. We believe that this is due to a change in the Shopify API, but we want to ensure that we have a clear understanding of the issue before we provide any further updates.

We understand that this issue may be causing inconvenience and concern for some of our clients. Please be assured that we are doing everything we can to resolve this as quickly as possible. We will provide further updates as soon as we have more information.
Posted Feb 17, 2023 - 19:22 CST
This incident affected: Infoplus Web Application and Infoplus API.