Infoplus Feature Issue - FedEx system instability
Incident Report for Infoplus
Resolved
FedEx error rates appear to have dropped, but there may still be some momentary instability when generating rates and pulling labels. We will post a new status page if the instability worsens.
Posted Aug 24, 2022 - 09:08 CDT
Update
FedEx continues to report intermittent issues with its service. We are monitoring and will let you know of any updates as soon as we receive them.
No other carriers are affected.
Posted Aug 23, 2022 - 09:39 CDT
Update
We are continuing to monitor the status of FedEx instability and will update this status as soon as we hear any updates.
Posted Aug 22, 2022 - 16:50 CDT
Update
We are continuing to monitor the status of these issues and will update you as soon as we learn more.
Posted Aug 22, 2022 - 13:34 CDT
Monitoring
An issue has been identified with FedEx system instability due to high traffic. This is an intermittent issue and may impact your ability to get rates or labels from FedEx.

You can learn more about these issues here: https://www.fedex.com/apps/systemunavailable/.

No other carriers are affected. We are closely monitoring the situation and will provide updates as we learn more from FedEx.
Posted Aug 22, 2022 - 10:01 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.