EasyPost reporting elevated error rates for shipment and order creation
Incident Report for Infoplus
Resolved
EasyPost implemented a fix for the issue and it has been resolved.
Posted Jun 04, 2024 - 10:44 CDT
Monitoring
EasyPost has updated their status page notifying users of an issue with elevated error rates for shipment and order creation. Please refer to their status page here (https://www.easypoststatus.com/incidents/f13l3jszv7zw) for further updates as they become available.
Posted Jun 04, 2024 - 09:44 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.