Infoplus Feature Issue - Searching
Incident Report for Infoplus
Resolved
The issue identified with searching within Infoplus has been resolved.

Please contact Infoplus Support if you have any further issues or questions.
Posted Oct 14, 2019 - 15:27 CDT
Investigating
An issue has been identified with searching for records within Infoplus. This issue impacts your ability to search for records in Infoplus using Contains Text and Quick Search.

We are currently investigating and will provide an update as we learn more.
Posted Oct 14, 2019 - 15:13 CDT
This incident affected: Infoplus Web Application.