Intermittent difficulties shipping orders that require serial numbers
Incident Report for Infoplus
Resolved
We have found that items with serial numbers that are allocating from multiple item receipts are throwing an error. At this time we advise if you encounter the issue:
1. Temporarily update the Item to a Serial Scheme where recording serials for shipping is optional
2. Ship the Order(s)
3. Flip the Item back to a Serial Scheme where recording serials for shipping is required

The development team plans to release a fix for this situation early next week. Please email support if you have any additional questions.
Posted Jun 07, 2024 - 14:13 CDT
Investigating
We’re actively investigating an issue potentially affecting orders that require serial numbers when shipping.
Posted Jun 07, 2024 - 12:28 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.