Shopify improperly identifying that an Order has a shipping address when an address is missing
Incident Report for Infoplus
Resolved
We have created a solution that allows users to proceed in the short term while a longer term solution is still being investigated with our 3rd party partner. If you have experienced the issue wherein Shopify incorrectly imports orders into Infoplus as though they have a shipping address when they do not, please reach out to Support for the solution and we will be happy to share it with you.
Posted Nov 15, 2023 - 16:25 CST
Update
Shopify is encountering an issue wherein it's improperly identifying that an Order has a shipping address when it technically does not.
Posted Nov 15, 2023 - 09:58 CST
Update
Shopify is encountering an issue wherein it's improperly identifying that an Order has a shipping address when it technically does not.
Posted Nov 14, 2023 - 15:08 CST
Identified
Shopify is encountering an issue wherein it's improperly identifying that an Order has a shipping address when it technically does not.
Posted Nov 14, 2023 - 15:07 CST
This incident affected: Infoplus Web Application and Infoplus Mobile Floor Apps.