Degraded API Performance
Incident Report for Infoplus
Postmortem

Infoplus Commerce applications experienced a temporary overwhelming of the AWS Load Balancers when several large jobs were kicked off at once along with several large API calls. These all impacted the performance of the JBoss Web Nodes.

Posted Apr 12, 2022 - 15:17 CDT

Resolved
This incident has been resolved.
Posted Apr 12, 2022 - 15:14 CDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2022 - 15:13 CDT
Investigating
We are currently investigating this issue.
Posted Apr 12, 2022 - 14:53 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.