Infoplus Feature Issue - FedEx System instability
Incident Report for Infoplus
Resolved
FedEx is reporting the incident has been resolved and customers are experiencing fewer errors and delays. We will continue to monitor and will advise if anything changes. For now, it appears that all systems are operational.
Posted Dec 09, 2021 - 09:29 CST
Update
FedEx is still reporting system issues; we are closely monitoring for any updates.
Posted Dec 09, 2021 - 09:19 CST
Identified
FedEx is still reporting issues and we are continuing to watch closely for updates. We will let you know as soon as we have more information.
Posted Dec 08, 2021 - 15:36 CST
Investigating
An issue has been reported with FedEx services. This issue impacts your ability to rate shop, generate labels, and ship via FedEx.

We are currently investigating and will provide an update as we learn more.

https://www.fedex.com/apps/systemunavailable/
Posted Dec 08, 2021 - 14:00 CST
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.