Infoplus Degraded Performance
Incident Report for InfoPlus
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 15:46 CDT
Identified
The Infoplus Engineering team was alerted to a degradation in performance in the Infoplus application and are deploying a fix in the next hour. There may be some interruption.
Posted Jul 23, 2024 - 15:09 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.