Brief server outage under investigation
Incident Report for Infoplus
Resolved
We identified a database issue that caused a very brief outage. We are continuing to monitor, but we don't expect any further issues.
Posted Jan 26, 2024 - 10:52 CST
Investigating
Infoplus experienced a brief server outage, the cause of which we are investigating. All systems are functional and we are monitoring the servers closely.
Posted Jan 26, 2024 - 06:30 CST
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.