We have put a solution in place to address the intermittent speed issue affecting some of our clients. Our team will continue to monitor our systems to ensure that impacted processes return to normal. We appreciate your patience and continued trust in InfoPlus!
Posted Nov 01, 2024 - 16:41 CDT
Update
Our team continues work on resolving the ongoing processing speeds issue. We greatly appreciate your continued patience and understanding.
Posted Nov 01, 2024 - 12:13 CDT
Update
We are actively working to resolve the ongoing processing speeds issue affecting some of our clients and have identified several areas for improvement. Our team is closely monitoring the situation to restore optimal performance. We appreciate your patience and will provide further updates here.
Posted Oct 31, 2024 - 11:21 CDT
Update
We will be performing essential system maintenance tonight at 10:00 PM CST to enhance speed and efficiency. Users may experience brief disruptions to fulfillment, trigger operations, and script execution. Thank you for your patience as we work to improve your experience.
Posted Oct 30, 2024 - 17:00 CDT
Monitoring
We have observed a slight increase in order processing times affecting a handful of clients. Our team is actively monitoring the situation and orders may take a few minutes longer than usual to flip from Pending to On Order.
Posted Oct 30, 2024 - 09:04 CDT
This incident affected: Infoplus Web Application and Infoplus Mobile Floor Apps.