Infoplus Feature Issue - Mobile Apps
Incident Report for Infoplus
Resolved
The incident has been resolved.
Posted Oct 14, 2022 - 11:21 CDT
Monitoring
A fix has been implemented and we are monitoring the results. Users may need to log out and log back into their app in order for the fix to take effect.
Posted Oct 14, 2022 - 10:20 CDT
Investigating
An issue has been identified with the mobile apps within Infoplus. No issues have been reported against the desktop application.

We are currently investigating and will provide an update as we learn more.
Posted Oct 14, 2022 - 09:42 CDT
This incident affected: Infoplus Mobile Floor Apps.