FedEx Outage
Incident Report for Infoplus
Resolved
The high error rate at FedEx seems to have been fully resolved.
Posted Nov 05, 2021 - 15:24 CDT
Update
Monitoring - FedEx systems are responding again, although we're still seeing slower-than-usual performance. Engineers continue to monitor the situation.

Nov 5, 2:01 PM CST
Posted Nov 05, 2021 - 14:05 CDT
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2021 - 12:49 CDT
Monitoring
Identified - FedEx has acknowledged an outage of their online services platform: "We are currently experiencing intermittent technical difficulties, causing some of our online services to operate slower than usual or be temporarily unavailable. We are working diligently to resolve the issue and sincerely regret the inconvenience."
Nov 5, 12:37 CST

Investigating - FedEx is currently experiencing an elevated error rate. SmartPost does not appear to be affected at this time.
Nov 5, 11:45 CST
Posted Nov 05, 2021 - 12:47 CDT
This incident affected: Infoplus Web Application and Infoplus API.