Infoplus System Instability
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 15:18 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2022 - 15:12 CDT
Investigating
Infoplus is experiencing some system instability which may make the application slower or may cause users to need to log out and back in.
We are investigating and will provide an update as we learn more.
Posted Mar 23, 2022 - 15:10 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.