eHub USPS Ground Advantage potential performance impact
Incident Report for InfoPlus
Resolved
It was discovered there was a mapping issue between Infoplus and eHub. The issue has been resolved. If you continue to see an issue with GroundAdvantage, please contact support.
Posted May 10, 2024 - 11:48 CDT
Investigating
We are aware of an issue with USPS Ground Advantage through eHub that results in a null pointer error when attempting to use this service. We are working with our partners to identify the cause and will update here as we learn more.
Posted May 10, 2024 - 10:37 CDT
This incident affected: Infoplus API and Infoplus Mobile Floor Apps.