Infoplus Shipping Issue- UPS system instability
Incident Report for Infoplus
Resolved
We are seeing decreased error rates when attempting to buy labels through the UPS/UPSMI API.
Posted Sep 29, 2022 - 16:31 CDT
Monitoring
We are continuing to monitor the UPS/UPSMI rating API and will provide more updates as error rates lower. No other carriers/services are affected.
Posted Sep 29, 2022 - 14:53 CDT
Investigating
An issue has been identified with the UPS/UPSMI rating API which is causing some customers to receive error messages when attempting to ship via UPS or UPSMI. We are closely monitoring the situation and will update as soon as the error rates lower.
No other carriers are affected.
Posted Sep 29, 2022 - 12:02 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.