FedEx servers experiencing instability
Incident Report for InfoPlus
Resolved
FedEx's API stability has returned to normal.
Posted Sep 19, 2024 - 14:06 CDT
Investigating
FedEx's servers are experiencing intermittent instability that may result in errors when attempting to generate parcel labels and/or ship through FedEx. We will be monitoring for any changes and will provide updates when they are available.
Posted Sep 19, 2024 - 11:39 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.