FedEx experiencing API instability
Incident Report for Infoplus
Resolved
FedEx's API activity appears to have resumed normal function.
Posted Mar 25, 2024 - 15:16 CDT
Monitoring
FedEx is showing API instability and may have inconsistent service. Please refer to their status page as needed.
Posted Mar 25, 2024 - 09:05 CDT
This incident affected: Infoplus API.