Infoplus Feature Issue - external ShipStation API instability
Incident Report for Infoplus
Resolved
The instability is resolved.
Posted Sep 08, 2022 - 16:09 CDT
Monitoring
Our research indicates that ShipStation has pushed a fix out and everything appears to be resolved. We will continue to monitor the situation and provide updates if we see a degradation in API connectivity.
Posted Sep 08, 2022 - 10:34 CDT
Identified
An issue has been identified with ShipStation, one of our external shipping partners. This issue impacts the automatic import of data via the API between ShipStation and Infoplus.
We are closely watching the situation and will update you as we learn more from our external shipping partner.
Posted Sep 07, 2022 - 16:06 CDT
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.