Infoplus processing errors
Incident Report for Infoplus
Resolved
This incident has been resolved and fulfillment is functioning as intended.
Posted Mar 01, 2024 - 08:52 CST
Investigating
We are investigating an issue with processing orders into Fulfillment. We will update as soon as we know more.
Posted Mar 01, 2024 - 08:27 CST
This incident affected: Infoplus Web Application, Infoplus API, and Infoplus Mobile Floor Apps.