Infoplus Feature Issue - CartRover Integration
Incident Report for Infoplus
Resolved
The issue identified with CartRover integrations has been resolved. Any missing orders should automatically land in Infoplus during the next Order sync. If you find this to not be true, please reach out to them for support and they can manually sync orders.

Contact Infoplus Support if you have any further issues or questions.
Posted Feb 14, 2020 - 13:36 CST
Identified
We have learned that the underlying issue results from unsupported data being passed to Infoplus via the API. We are now working to resolve this issue.
Posted Feb 14, 2020 - 12:46 CST
Investigating
An issue has been identified with clients using the CartRover integration with Infoplus. This issue impacts Infoplus' ability to receive Shopify orders via CartRover.

We are currently investigating and will provide an update as we learn more.
Posted Feb 14, 2020 - 11:16 CST
This incident affected: Infoplus Web Application and Infoplus API.