Infoplus Feature Issue - Issue modifying orders
Incident Report for Infoplus
Resolved
The issue identified with editing orders has been resolved.

Contact Infoplus Support if you have any further issues or questions.
Posted Jun 26, 2020 - 10:53 CDT
Monitoring
Infoplus has deployed a patch which we believe resolves this issue. We are currently monitoring.

You may need to verify Order modifications which took place between 6/25 at 11:00 pm CT and 6/26 at 9:20 AM in your Infoplus account (e.g., updates caused by Triggers).
Posted Jun 26, 2020 - 09:26 CDT
Update
We are continuing to investigate this issue.
Posted Jun 26, 2020 - 09:22 CDT
Investigating
An issue has been identified with editing orders within Infoplus. This issue impacts your ability to successfully save data when editing orders.

We are currently investigating and will provide an update as we learn more.
Posted Jun 26, 2020 - 09:13 CDT
This incident affected: Infoplus Web Application and Infoplus API.