Infoplus Feature Issue - Releasing and Assigning Carts
Incident Report for Infoplus
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 10:14 CDT
Update
We are continuing to investigate this issue.
Posted Mar 20, 2020 - 09:15 CDT
Investigating
An issue has been identified with Releasing and Assigning Carts within Infoplus. This issue impacts your ability to assign carts during fulfillment.

We are currently investigating and will provide an update as we learn more.
Posted Mar 20, 2020 - 09:14 CDT
This incident affected: Infoplus Web Application.